<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.tompkinsvillenews.com/wp-content/cache/borlabs_cache/1/css/d903a91f252fd1476d92721f9578d386e0ab9170_https.css" as="style">
<link rel="stylesheet" href="https://www.tompkinsvillenews.com/wp-content/cache/borlabs_cache/1/css/d903a91f252fd1476d92721f9578d386e0ab9170_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.tompkinsvillenews.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.tompkinsvillenews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.tompkinsvillenews.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Pipeline operator says &#8216;normal operations&#8217; have resumed &#8211; Tompkinsville News</title> <script>
      var bwg_admin_ajax = 'https://www.tompkinsvillenews.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.tompkinsvillenews.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.tompkinsvillenews.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Tompkinsville News &raquo; Feed" href="https://www.tompkinsvillenews.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Tompkinsville News &raquo; Comments Feed" href="https://www.tompkinsvillenews.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Tompkinsville News &raquo; Pipeline operator says &#8216;normal operations&#8217; have resumed Comments Feed" href="https://www.tompkinsvillenews.com/2021/05/16/pipeline-operator-says-normal-operations-have-resumed/feed/" /> <meta property="og:title" content="Pipeline operator says &#8216;normal operations&#8217; have resumed"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.tompkinsvillenews.com/2021/05/16/pipeline-operator-says-normal-operations-have-resumed/"/><meta property="og:site_name" content="Tompkinsville News"/><meta property="og:image" content="https://www.tompkinsvillenews.com/wp-content/uploads/2021/05/20210515-215301-gas-1.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.tompkinsvillenews.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>              <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d74c6b3ab' id='ecwd-gmap-public-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d74c6b3ab' id='ecwd-popup-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-includes/js/imagesloaded.min.js?ver=5.5.3' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.tompkinsvillenews.com\/wp-admin\/admin-ajax.php","ajaxnonce":"921ab98095","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.tompkinsvillenews.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d74c6b3ab' id='ecwd-public-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40' id='mCustomScrollbar-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script> <script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.tompkinsvillenews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40' id='bwg_frontend-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9' id='webads-admin-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0' id='webads-adrotate-legacy-widget-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0' id='webads-church-directory-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0' id='webads-crosswords-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0' id='webads-display-ads-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0' id='webads-elasticpress-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0' id='webads-event-calendar-wd-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0' id='webads-google-analytics-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0' id='webads-htm-classifieds-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23' id='webads-news-ticker-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3' id='webads-online-edition-v1-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0' id='webads-paperboy-signup-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0' id='webads-password-protect-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=5.5.3' id='jquery-cookie-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03' id='webads-photo-gallery-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0' id='webads-rss-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1' id='webads-social-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1' id='webads-syndicated-stories-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8' id='webads-weather-js'></script> <link rel="https://api.w.org/" href="https://www.tompkinsvillenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tompkinsvillenews.com/wp-json/wp/v2/posts/272920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tompkinsvillenews.com/xmlrpc.php?rsd" /> <link rel='prev' title='Ruth Lynne Pacheco' href='https://www.tompkinsvillenews.com/2021/05/16/ruth-lynne-pacheco/' /> <link rel='next' title='&#8216;It&#8217;s an honor&#8217;: The Hall of Fame&#8217;s class of 2020 enshrined' href='https://www.tompkinsvillenews.com/2021/05/16/272924/' /> <link rel="canonical" href="https://www.tompkinsvillenews.com/2021/05/16/pipeline-operator-says-normal-operations-have-resumed/" /> <link rel='shortlink' href='https://www.tompkinsvillenews.com/?p=272920' /> <link rel="alternate" type="application/json+oembed" href="https://www.tompkinsvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tompkinsvillenews.com%2F2021%2F05%2F16%2Fpipeline-operator-says-normal-operations-have-resumed%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.tompkinsvillenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tompkinsvillenews.com%2F2021%2F05%2F16%2Fpipeline-operator-says-normal-operations-have-resumed%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:167px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:769px; height:100%; max-height:223px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <link rel="shortcut icon" href="https://www.tompkinsvillenews.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-34', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script> </head> <body class="post-template-default single single-post postid-272920 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.tompkinsvillenews.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://2153.newstogo.us/editionviewer/default.aspx?Publication=40938992-25b1-4960-8183-d2c266d1928a">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://2153.newstogo.us/editionviewer/default.aspx?Publication=40938992-25b1-4960-8183-d2c266d1928a&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://2153.newstogo.us/editionviewer/default.aspx?Publication=40938992-25b1-4960-8183-d2c266d1928a&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/Monroe-County-Press-Tompkinsville-News-555114354511871/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="/cdn-cgi/l/email-protection#f4979e9b8690959ab4809b999f9d9a87829d9898919a918387da979b99" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.tompkinsvillenews.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.tompkinsvillenews.com/wp-content/uploads/2021/04/Tompkinsville-News-Dogwood-Masthead.jpg" data-retina="" alt="Tompkinsville News" /><meta itemprop="name" content="Tompkinsville News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('42167', 'transparent', 'Tompkinsville', '42167');
            });
        </script> <div id="webads-weather-42167" class="widget widget-webads-weather"> <a id="webads-weather-42167-link" href="https://www.tompkinsvillenews.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-42167-temperature" class="temperature"></span> <i id="webads-weather-42167-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-42167-location" class="location"></span> <span id="webads-weather-42167-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.tompkinsvillenews.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.tompkinsvillenews.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://2153.newstogo.us/editionviewer/default.aspx?Publication=40938992-25b1-4960-8183-d2c266d1928a">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://2153.newstogo.us/editionviewer/default.aspx?Publication=40938992-25b1-4960-8183-d2c266d1928a&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-33129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33129"><a href="https://www.tompkinsvillenews.com/the-courier-journal/">The Courier Journal</a></li> <li id="menu-item-33128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33128"><a href="https://www.tompkinsvillenews.com/the-lexington-herald/">The Lexington Herald</a></li> <li id="menu-item-33127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33127"><a href="https://www.tompkinsvillenews.com/bowling-green-daily-news/">Bowling Green Daily News</a></li> <li id="menu-item-33126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33126"><a href="https://www.tompkinsvillenews.com/nashville-tennessean/">Nashville Tennessean</a></li> <li id="menu-item-33125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33125"><a href="https://www.tompkinsvillenews.com/nascar/">Nascar</a></li> <li id="menu-item-33124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33124"><a href="https://www.tompkinsvillenews.com/nfl/">NFL</a></li> <li id="menu-item-10104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10104"><a href="https://www.tompkinsvillenews.com/kentucky-news/">Kentucky News</a></li> <li id="menu-item-10103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10103"><a href="https://www.tompkinsvillenews.com/bowling-green-news/">Bowling Green News</a></li> <li id="menu-item-10102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10102"><a href="https://www.tompkinsvillenews.com/university-of-kentucky-news/">University of Kentucky News</a></li> <li id="menu-item-10101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10101"><a href="https://www.tompkinsvillenews.com/kentucky-state-university/">Kentucky State University</a></li> <li id="menu-item-272553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272553"><a href="https://www.tompkinsvillenews.com/campbellsville-university/">Campbellsville University</a></li> <li id="menu-item-272554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272554"><a href="https://www.tompkinsvillenews.com/lindsey-wilson-college/">Lindsey Wilson College</a></li> <li id="menu-item-272555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272555"><a href="https://www.tompkinsvillenews.com/university-of-louisville/">University Of Louisville</a></li> <li id="menu-item-272556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272556"><a href="https://www.tompkinsvillenews.com/western-kentucky-university/">Western Kentucky University</a></li> </ul> </li> <li id="menu-item-9928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9928"><a href="https://www.tompkinsvillenews.com/at-your-service/">At Your Service</a></li> <li id="menu-item-10070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10070"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-9958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9958"><a href="https://www.tompkinsvillenews.com/about-us/">About Us</a></li> <li id="menu-item-272661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-272661"><a href="#">Games</a> <ul class="sub-menu"> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.tompkinsvillenews.com/crossword/">Crossword</a></li> <li id="menu-item-272717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272717"><a href="https://www.tompkinsvillenews.com/games/">Puzzles</a></li> </ul> </li> <li id="menu-item-9959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9959"><a href="https://www.tompkinsvillenews.com/faq/">FAQ</a></li> <li id="menu-item-10072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10072"><a href="https://www.tompkinsvillenews.com/contact-us/">Contact Us</a></li> </ul> </li> <li id="menu-item-10069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10069"><a href="#">Our Services</a> <ul class="sub-menu"> <li id="menu-item-9957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9957"><a href="https://www.tompkinsvillenews.com/advertise-with-us/">Advertise With Us</a></li> <li id="menu-item-9956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9956"><a href="https://www.tompkinsvillenews.com/deadlines/">Deadlines</a></li> <li id="menu-item-9930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9930"><a href="https://www.tompkinsvillenews.com/job-printing/">Job Printing</a></li> <li id="menu-item-9931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9931"><a href="https://www.tompkinsvillenews.com/screenprinting/">Screenprinting</a></li> <li id="menu-item-9929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9929"><a href="https://www.tompkinsvillenews.com/engraving-trophies/">Engraving Trophies</a></li> </ul> </li> <li id="menu-item-33015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33015"><a href="#">Submission Forms</a> <ul class="sub-menu"> <li id="menu-item-33017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33017"><a href="https://www.tompkinsvillenews.com/engagement-announcement-form/">Engagement Announcement Form</a></li> <li id="menu-item-33016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33016"><a href="https://www.tompkinsvillenews.com/33012-2/">Wedding Announcement Form</a></li> <li id="menu-item-33018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33018"><a href="https://www.tompkinsvillenews.com/birth-announcements/">Birth Announcements</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.tompkinsvillenews.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-2153')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-2153')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-272920 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" id="fl-post-272920" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Pipeline operator says &#8216;normal operations&#8217; have resumed </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.tompkinsvillenews.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.tompkinsvillenews.com/2021/05/16/pipeline-operator-says-normal-operations-have-resumed/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.tompkinsvillenews.com/wp-content/uploads/2021/05/20210515-215301-gas-1.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div class="body main-body clearfix"> <p>ATLANTA (AP) — The operator of the nation&#8217;s largest gasoline pipeline — hit on May 7th by a ransomware attack — announced Saturday that it has resumed “normal operations,&#8221; delivering fuel to its markets, including a large swath of the East Coast.</p> <p>Georgia-based Colonial Pipeline had begun the process of restarting the pipeline&#8217;s operations on Wednesday evening, warning it could take several days for the supply chain to return to normal.</p> <p>“Since that time, we have returned the system to normal operations, delivering millions of gallons per hour to the markets we serve,” Colonial Pipeline said in a tweet Saturday. Those markets include Texas, Louisiana, Mississippi, Alabama, Tennessee, Georgia, South and North Carolina, Virginia, Maryland, Washington D.C., Delaware, Pennsylvania and New Jersey.</p> <p>“All of these markets are now receiving product from our pipeline,” the company said, noting how its employees across the pipeline “worked safely and tirelessly around the clock to get our lines up and running.”</p> <p>Gas shortages, which spread from the South, all but emptying stations in Washington, D.C., have been improving since a peak on Thursday night. Energy Secretary Jennifer Granholm <a href="https://apnews.com/article/business-government-and-politics-425f9ae4f14611888a8e5bfe83a6d39d">told The Associated Press </a>on Friday that the nation is “over the hump” on gas shortages, with about 200 stations returning to service every hour.</p> <p>“It’s still going to work its way through the system over the next few days, but we should be back to normal fairly soon,&#8221; she said.</p> <p>Some stations were still out of gas in Raleigh, North Carolina, on Saturday. Driver Jermaine Barnes <a href="https://www.cbs17.com/news/gas-shortage-continues-in-the-triangle/">told CBS17 </a>the shortage has made him more conservative with his trips.</p> <p>“I’m not going places I don’t need to go,” he said. “I’m not visiting people. I’m watching where I’m driving. I’m doing everything different right now.”</p> <p>Some drivers responded angrily on Facebook Saturday to a post by ABC-13 in Asheville, North Carolina, about the pipeline resuming normal operations. Several said the majority of gas stations still did not have fuel and those that did receive deliveries were quickly selling out.</p> <p>Martha Meade, manager for public and government relations at AAA Mid-Atlantic, said many gas stations in the Virginia area still did not have gas on Saturday. But she said “lines have diminished from the height of the crisis” and “panic buying has subsided.”</p> <p>Multiple sources confirmed to The Associated Press that Colonial Pipeline had paid the criminals who committed the cyberattack a ransom of nearly $5 million in cryptocurrency for the software decryption key required to unscramble their data network.</p> <p>The ransom — 75 Bitcoin — was paid last Saturday, a day after the criminals locked up Colonial’s corporate network, according to Tom Robinson, co-founder of the cryptocurrency-tracking firm Elliptic. Prior to Robinson’s blog post, two people briefed on the case had confirmed the payment amount to AP.</p> <p>The pipeline system delivers about 45% of the gasoline consumed on the East Coast.</p> </div> <div id="widget_detail_comments"> <div id="attachment_272919" style="width: 1034px" class="wp-caption alignright"><a href="https://www.tompkinsvillenews.com/wp-content/uploads/2021/05/20210515-215301-gas.jpg"><img aria-describedby="caption-attachment-272919" loading="lazy" class="size-large wp-image-272919" src="https://www.tompkinsvillenews.com/wp-content/uploads/2021/05/20210515-215301-gas-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.tompkinsvillenews.com/wp-content/uploads/2021/05/20210515-215301-gas-1024x683.jpg 1024w, https://www.tompkinsvillenews.com/wp-content/uploads/2021/05/20210515-215301-gas-300x200.jpg 300w, https://www.tompkinsvillenews.com/wp-content/uploads/2021/05/20210515-215301-gas-768x512.jpg 768w, https://www.tompkinsvillenews.com/wp-content/uploads/2021/05/20210515-215301-gas.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p id="caption-attachment-272919" class="wp-caption-text">A pump at a gas station in Silver Spring, Md., is out of service, notifying customers they are out of fuel, Thursday, May 13, 2021. Motorists found gas pumps shrouded in plastic bags at tapped-out service stations across more than a dozen U.S. states Thursday while the operator of the nation&#8217;s largest gasoline pipeline reported making &#8220;substantial progress&#8221; in resolving the computer hack-induced shutdown responsible for the empty tanks. (AP Photo/Manuel Balce Ceneta)</p></div> </div> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.tompkinsvillenews.com/2021/05/16/pipeline-operator-says-normal-operations-have-resumed/" data-a2a-title="Pipeline operator says ‘normal operations’ have resumed"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.tompkinsvillenews.com%2F2021%2F05%2F16%2Fpipeline-operator-says-normal-operations-have-resumed%2F&amp;linkname=Pipeline%20operator%20says%20%E2%80%98normal%20operations%E2%80%99%20have%20resumed" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.tompkinsvillenews.com%2F2021%2F05%2F16%2Fpipeline-operator-says-normal-operations-have-resumed%2F&amp;linkname=Pipeline%20operator%20says%20%E2%80%98normal%20operations%E2%80%99%20have%20resumed" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.tompkinsvillenews.com/category/uncategorized/" rel="category tag">Uncategorized</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.tompkinsvillenews.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='272920' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/16/pipeline-operator-says-normal-operations-have-resumed/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.tompkinsvillenews.com/2021/05/15/calipari-honored-to-be-presenter-for-suttons-hof-enshrinement/" rel="bookmark" title="Calipari &#8216;honored&#8217; to be presenter for Sutton&#8217;s HOF enshrinement"> <img width="300" height="300" src="https://www.tompkinsvillenews.com/wp-content/uploads/2021/05/20200524-084445-Sutton_net_Rutherford-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.tompkinsvillenews.com/2021/05/15/calipari-honored-to-be-presenter-for-suttons-hof-enshrinement/" rel="bookmark" title="Calipari &#8216;honored&#8217; to be presenter for Sutton&#8217;s HOF enshrinement">Calipari &#8216;honored&#8217; to be presenter for Sutton&#8217;s HOF enshrinement</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 15, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.tompkinsvillenews.com/2021/05/15/calipari-honored-to-be-presenter-for-suttons-hof-enshrinement/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.tompkinsvillenews.com/2021/05/15/272903/" rel="bookmark" title="West Bank erupts in protest amid more Israel-Hamas fighting"> <img width="300" height="300" src="https://www.tompkinsvillenews.com/wp-content/uploads/2021/05/20210514-185358-AP21134537437160-gaza-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.tompkinsvillenews.com/2021/05/15/272903/" rel="bookmark" title="West Bank erupts in protest amid more Israel-Hamas fighting">West Bank erupts in protest amid more Israel-Hamas fighting</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 15, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.tompkinsvillenews.com/2021/05/15/272903/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-12 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Print Ad', 1.00, {'nonInteraction': 1});" href="http://demo.iadsnetwork.com/tompkinsville/screenprinting/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Print Ad', 2.00, {'nonInteraction': 1});" src="http://tompkinsvillenews.com/wp-content/uploads/2016/05/10977.jpg" /></a></div><div class="g-dyn a-11 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Subscription Ad', 1.00, {'nonInteraction': 1});" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=40938992-25b1-4960-8183-d2c266d1928a&view=subscribe" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Subscription Ad', 2.00, {'nonInteraction': 1});" src="http://tompkinsvillenews.com/wp-content/uploads/2016/05/10945.jpg" /></a></div><div class="g-dyn a-5 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Site', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1149" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Site', 2.00, {'nonInteraction': 1});" src="http://tompkinsvillenews.com/wp-content/uploads/2016/05/16013.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://tompkinsvillenews.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://tompkinsvillenews.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/Monroe-County-Press-Tompkinsville-News-555114354511871/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            $("#displayAdsWrapper").hide();
                            loadDisplayAds(2153, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                useCSS: false,
                                autoWidth: true
                            });
                            $("#displayAdsWrapper").show();
                        }
                    })( jQuery );

                </script> </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Tompkinsville News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="http://tompkinsvillenews.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.tompkinsvillenews.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://2153.newstogo.us/editionviewer/default.aspx?Publication=40938992-25b1-4960-8183-d2c266d1928a">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://2153.newstogo.us/editionviewer/default.aspx?Publication=40938992-25b1-4960-8183-d2c266d1928a&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://2153.newstogo.us/editionviewer/default.aspx?Publication=40938992-25b1-4960-8183-d2c266d1928a&#038;view=archives">Archives</a></li> <li id="menu-item-259114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259114"><a href="https://www.tompkinsvillenews.com/church-events/">Church Events</a></li> <li id="menu-item-272542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272542"><a href="https://www.tompkinsvillenews.com/western-kentucky-university/">Western Kentucky University</a></li> <li id="menu-item-272545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272545"><a href="https://www.tompkinsvillenews.com/university-of-louisville/">University Of Louisville</a></li> <li id="menu-item-272548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272548"><a href="https://www.tompkinsvillenews.com/lindsey-wilson-college/">Lindsey Wilson College</a></li> <li id="menu-item-272551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272551"><a href="https://www.tompkinsvillenews.com/campbellsville-university/">Campbellsville University</a></li> <li id="menu-item-272713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272713"><a href="https://www.tompkinsvillenews.com/games/">Puzzles</a></li> <li id="menu-item-272723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272723"><a href="https://www.tompkinsvillenews.com/onlinefeature/">Online Feature</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.tompkinsvillenews.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.tompkinsvillenews.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.tompkinsvillenews.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.tompkinsvillenews.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.tompkinsvillenews.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.tompkinsvillenews.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.tompkinsvillenews.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.tompkinsvillenews.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.tompkinsvillenews.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.tompkinsvillenews.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.tompkinsvillenews.com/photos/">Photo Galleries</a></li> <li id="menu-item-10073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10073"><a href="http://ww.tvillenews.smugmug.com%20">Purchase Photos</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.tompkinsvillenews.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-scripts-js'></script> <script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.tompkinsvillenews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72' id='wp-polls-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13' id='sc_form-autocomplete-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4' id='bootstrap-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4' id='fl-automator-js'></script> <script type='text/javascript' src='https://www.tompkinsvillenews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.68027496 sec
Time to load cache: 0.28794003
Cache file created on: 2021-05-16T23:04:47+00:00
Current time: 2021-05-17T01:07:55+00:00
-->